Đã Đóng

Arch-Linux - Error installing package

error installing package:

pacman -S archstrike --needed

warning: unable to resolve "python2-capstone", a dependency of "backdoor-factory-git"

warning: unable to resolve "python2-rsa", a dependency of "pupy-git"

warning: impossible to solve "pupy-git", a dependency of "backdoorme-git"

warning: unable to resolve "python2-logutils", a dependency of "changeme"

warning: unable to fix "python2-termcolor", a dependency of "crackmapexec"

warning: impossible to solve "python2-unicorn", a dependency of "elidecode-git"

warning: unable to resolve "python2-stem-git", a dependency of "exitmap"

warning: unable to resolve "python2-passlib", a dependency of "hasher-git"

warning: impossible to fix "python2-termcolor", a dependency of "onioff"

warning: unable to resolve "python2-capstone", a dependency of "packerid-git"

warning: unable to resolve "python2-rsa", a dependency of "pupy-git"

warning: unable to resolve "python2-capstone", a dependency of "pyew-git"

warning: impossible to solve "python2-magic", a dependency of "suricata"

:: The following packages cannot be updated due to some unsolvable dependencies:

      backdoor-factory-git backdoorme-git changeme crackmapexec elidecode-git exitmap hasher-git onioff packerid-git

      pupy-git pyew-git suricata

:: Do you want to ignore the following packages for this update? [s / N] s

searching for conflicting packages ...

:: openbsd-netcat and gnu-netcat conflict. Do you want to remove gnu-netcat? [s / N] s

:: udis86 and deepin-udis86 conflict. Do you want to remove deepin-udis86? [s / N] s

:: python-magic and python-magic-git conflict. Do you want to remove python-magic-git? [s / N] s

error: unable to perform requested operation (unable to satisfy dependencies)

:: removing python-magic-git stops the 'python-magic-git' dependency required by androguard

:: the removal of deepin-udis86 interrupts the 'deepin-udis86' dependency required by deepin-wine

:: removing python-magic-git stops the 'python-magic-git' dependency required by firmware-mod-kit-git

:: removing python-magic-git stops the 'python-magic-git' dependency required by ssma-git

Kĩ năng: Linux, Ubuntu, Java, Apache, Shell Script

Xem nhiều hơn: linux ffmpeg installing, distro based arch linux, arch linux based, vmware linux apache php package, linux distro based arch linux, based arch linux distribution, linux error http 500 internal server error, error installing tabs manager gk2, distros based arch linux, magento error adding package, arch linux iso, best arch linux based distro, error installing postgresql holdemmanager, web design arch linux, based arch linux 2009

Về Bên Thuê:
( 0 nhận xét ) Andria, Italy

ID dự án: #23647838

9 freelancer chào giá trung bình€28 cho công việc này

kuldeepvk

Hi, I will do installation and fix this error.I will install all packages as required for running website. Thank you

€24 EUR trong 1 ngày
(439 Nhận xét)
7.2
bms8197

Hello, I will be more than happy to help you in fixing your packages issues and install the required packages. Regards, Bogdan S

€20 EUR trong 3 ngày
(190 Nhận xét)
6.4
bkkhanny

Hello there, I'm a linux system administrator at a web hosting company. I've dealt with thousand of issues like this and I prove myself to be the best candidate for your job. Please message me for further details. T Thêm

€25 EUR trong 1 ngày
(107 Nhận xét)
5.5
AStream1210

Hello. How are you? I've just read your note carefully. As far as I think that i am appropriate for you. I've developing gcc, linux kernel and linux scripts for 7 years. If you hire me I will work without fail. Lookin Thêm

€19 EUR trong 2 ngày
(9 Nhận xét)
5.0
dataspro

Hello!! We are DSPro, a software development agency specialized in providing services and products to companies, through cutting edge technologies such as Cognitive Computing, Backend systems, Data Pipelines, M Thêm

€21 EUR trong 7 ngày
(3 Nhận xét)
3.1
Decilla

Let's do it . I see you have package dependency problem. Let's discuss more over chat. Thanks Dev

€50 EUR trong 1 ngày
(1 Nhận xét)
0.4
sirdruid

I can handle with it, I know what to do , just ping me on chat. You need dependences, Best reagrds, Lukasz Gumula

€30 EUR trong 1 ngày
(0 Nhận xét)
0.0
KorayE

Hi, I can help you add archstrike repository and resolve dependency issues. Please don't hesitate to get in touch with me. Thanks, Koray

€30 EUR trong 1 ngày
(0 Nhận xét)
0.0
maiku18

Hey There I am certified linux Engineer and having 10 years of experience on linux Administrator. some times some linux packages are not compatible with current OS and give such errors.

€32 EUR trong 2 ngày
(1 Nhận xét)
0.0