Đang Thực Hiện

138188 C# Bug Fix

I have a C# application that sets up a port forwarding connection.

This works on our development server, it doesn't work when we tested it in production.

The application is attached as a file to this project description.

Look at [url removed, login to view] lines 30, 36

The uncommented line works, if you comment that and uncomment the second the application doesn't work

All I need, is for someone to debug and fix this app so it works for both of those servers.

In addition we would like it that all hyperlinks stay inside that browser object (no New Windows)

If you are interested please look at the attached source code and look at the mentioned lines. There are comments where you can test using the development username/password for each domains.

Platform: Windows XP, Vista - should support as is currently written

How to test

1) comment/uncomment the approprate server (lines 30-36)

2) run the application

3) put in the username/password

4) click on "Connect!"

5) If it works, your IP address should change, and the icon should turn green

Kỹ năng: .NET, Bất kì công việc gì

Xem thêm: test turn, put production, green domains, fix support, cs bug, port, c bug, bug fix, port forwarding windows server, production app, browser windows inside, fix bug app, fix line, fix code debug, net comment, debug app, windows fix, fix bug code, fix app, app bug fix, fix debug, fix application, windows username address, bug code, forwarding address

Về Bên Thuê:
( 5 nhận xét ) Givatayim, Israel

Mã Dự Án: #1884362