Đang Thực Hiện

137254 PHPFox video mod install

I have a PHPFox/Konsort 1.5 site and am looking to install the video mod from [url removed, login to view] - it requires the following:

PHPFOX v. 1.1 or Konsort 1.5

Linux Server (some old distributions are not supported)

Apache Web Server

MySQL (version 4 or higher)

PHP (version 4.3 or higher)

PHP Configuration: safe_mode = off

register_globals = on (recommended)

open_basedir = (no value)

output_buffering = on

upload_max_filesize = 100M (recommended maximum video upload size in MB) post_max_size = 100M (recommended maximum video upload size in MB)

GD Library 2 or higher

FFmpeg ([url removed, login to view])

FFmpeg-PHP ([url removed, login to view])

Mplayer + Mencoder ([url removed, login to view])

flv2tool ([url removed, login to view])

Libogg + Libvorbis ([url removed, login to view])

LAME MP3 Encoder ([url removed, login to view])

I have a dedicated server r(unning red hat fedora core 4, Apache, and MySql) which will need some of these requirements installed before installing the mod. PHPFox is already up and running, just looking to add functionality to the site. I look to add further mods in the future and would like a "go-to guy" to call on.

Kỹ năng: Bất kì công việc gì, MySQL, PHP, Thiết kế trang web

Xem thêm: web downloads design, web design gr, red hat site, red fox web design, mods phpfox, mod design, fox 17, downloads site html 5, design web recommended, mencoder install linux phpfox, html 5 video, web server install, video call, red media, ffmpeg video, core value, c video library, add video call, linux mp3 server, php library linux, mplayer mencoder, ffmpeg mencoder flvtool2, phpfox add video, call video website, linux php ffmpeg

Về Bên Thuê:
( 1 nhận xét )

Mã Dự Án: #1883428

Đã trao cho:

piasoft

Can make this. Experenced with phpfox and ffmpeg/flvtool/mencoder. No experience with this additional module (with inner mod_video of konsort 1.5 -yes)

$80 USD trong 1 ngày
(0 Đánh Giá)
0.0