Đã hoàn thành

Fixing Outdated WooCommerce Templates

What expected from this project:

1. Update woocommerce to the last version

2. Ensure the template functions properly

The current status:

The template currently in use doesn't support the latest version of woocommerce.

What is needed is to update the Woocommerce template according to the instructions in the link below:

[login to view URL]

The theme files with old woocommerce are in [login to view URL]

and the new version of woocommerce are in [login to view URL]

and below are all the 25 files that need updating

sportware/woocommerce/[login to view URL] version 2.0.0 is out of date. The core version is 3.4.0,

sportware/woocommerce/cart/[login to view URL],

sportware/woocommerce/cart/[login to view URL] version 3.0.3 is out of date. The core version is 3.8.0,

sportware/woocommerce/checkout/[login to view URL] version 2.3.0 is out of date. The core version is 3.5.0,

sportware/woocommerce/[login to view URL] version 3.0.0 is out of date. The core version is 3.6.0,

sportware/woocommerce/[login to view URL] version 2.5.0 is out of date. The core version is 3.5.5,

sportware/woocommerce/global/[login to view URL] version 1.6.4 is out of date. The core version is 3.3.0,

sportware/woocommerce/global/[login to view URL] version 1.6.4 is out of date. The core version is 3.3.0,

sportware/woocommerce/loop/[login to view URL],

sportware/woocommerce/loop/[login to view URL] version 2.0.0 is out of date. The core version is 3.3.0,

sportware/woocommerce/myaccount/[login to view URL] version 2.6.0 is out of date. The core version is 4.1.0,

sportware/woocommerce/myaccount/[login to view URL],

sportware/woocommerce/single-product/add-to-cart/[login to view URL] version 3.0.0 is out of date. The core version is 3.5.5,

sportware/woocommerce/single-product/[login to view URL],

sportware/woocommerce/single-product/[login to view URL] version 3.0.2 is out of date. The core version is 3.5.1,

sportware/woocommerce/single-product/[login to view URL] version 3.0.2 is out of date. The core version is 3.5.1,

sportware/woocommerce/single-product/[login to view URL] version 3.0.0 is out of date. The core version is 3.9.0,

sportware/woocommerce/single-product/[login to view URL],

sportware/woocommerce/single-product/tabs/[login to view URL],

sportware/woocommerce/single-product/tabs/[login to view URL],

sportware/woocommerce/single-product/[login to view URL],

sportware/woocommerce/single-product/[login to view URL],

sportware/[login to view URL] version 2.3.2 is out of date. The core version is 4.3.0,

sportware/woocommerce/[login to view URL],

sportware/woocommerce/[login to view URL] version 2.6.1 is out of date. The core version is 4.7.0

Kĩ năng: PHP, WordPress, WooCommerce, HTML, CSS

Xem nhiều hơn: explorer object doesn`t support property method, wordpress theme doesn t support woocommerce, msi gaming app the platform doesn't support this application, your browser doesn't support full screen ipad 2018, your browser doesn't support full screen ipad, your browser doesn't support full screen safari, your browser doesn't support full screen ipad youtube, my husband doesn't support me emotionally, the storage engine for the table doesn't support repair, woocommerce product variation image doesn t change, isp doesn t support ipv6, app doesn't support split screen android, google adsense doesn t support signing in to multiple accounts, this device doesn't support receiving miracast, error: mysqlcheck doesn't support multiple contradicting commands., haxm doesn t support nested virtual machines aws, resource aws_cloudwatch_log_stream doesn t support import, the folder currently open doesn't have a git repository vscode, the folder currently open doesn t have a git repository vscode, tensorflow lite currently doesn t support control flow ops: merge, switch

Về Bên Thuê:
( 79 nhận xét ) Auckland, New Zealand

ID dự án: #30168626

Được trao cho:

victoralfcor

Hi. I can fix your Woocommerce outdated issue within 30min I am technical guy and proficient in HTML, CSS, JavaScript, PHP, MySQL, Wordpress. I have gone through your requirement , I will assist you to launch your Thêm

$30 NZD trong 1 ngày
(56 Đánh Giá)
5.9

6 freelancer chào giá trung bình$53 cho công việc này

microwebtechs

HI THERE, I WILL START WORK SOON AND UPDATE Outdated WooCommerce Templates SOON , PLEASE REPLY SOON AS POSSIBLE , THANKSSS

$60 NZD trong 1 ngày
(450 Nhận xét)
7.4
baniksubir1

Hey , Today your job posting (Fixing Outdated WooCommerce Templates) has caught my attention, and I wish to have a conversation about the project. I read your project - The template currently in use doesn't su.. You ca Thêm

$25 NZD trong 7 ngày
(141 Nhận xét)
6.7
(16 Nhận xét)
4.9
saytechworld

Hello, I understand that you are looking for a WordPress Developer for your website. I have good experience as a Skills: Php, JavaScript, WordPress, MySQL, HTML, CSS, AMP. - WordPress Setup - Custom Theme and Mobile Thêm

$150 NZD trong 7 ngày
(46 Nhận xét)
5.5
WaqasSuriya

Hello respected client, I hope you have a good day. Thanks for reading my response to your project. I have seen your project detail for the " Fixing Outdated WooCommerce Templates " . I am ready to start your project Thêm

$14 NZD trong 1 ngày
(87 Nhận xét)
5.3