Đang Thực Hiện

SagePay form from 2.23 to 3.00 protocol PHP Script update required

I need a Sagepay(UK) payment integration expert to update my script from 2.23 to 3.00 protocol.

Upgrade documentation and original script are available from link below. You will be required to provide updates script with AES en/decryption code to fulfill the new protocols.

Script will need to be submitted for testing in live environment before payment is released. Hint, required code changes are below line 191. Should be a 5 minute job for someone with requisite skills.

Kỹ năng: eCommerce, PHP

Xem thêm: php job uk, update file script php, script php form cek user, required field php form, required fields php form, required field php form mysql, add required fields php form, update web page php form, update database script php, plsql script php form, script php form reservation

Về Bên Thuê:
( 25 nhận xét ) Aylsham, United Kingdom

Mã Dự Án: #7687451

Đã trao cho:

tomvnphp

Hi, I have done similar job last month. Can you tell me what shopping cart are you using? I can help you to do this job for sure. Thanks

$55 USD trong 1 ngày
(283 Đánh Giá)
7.8

3 freelancer đang chào giá trung bình $35 cho công việc này

expertprakash

A proposal has not yet been provided

$25 USD trong 1 ngày
(87 Đánh Giá)
5.6
hamidali1994

A proposal has not yet been provided

$25 USD trong 1 ngày
(2 Đánh Giá)
1.4