Đang Thực Hiện

Modify simple redmine 1.x plugin to work in redmine 2.x

I am currently running a redmine 2.x install and there is a plugin I would like to have working in 2.x that is only working in 1.x. This should be a simple modification for a ruby professional. I will provide server access (debian squeeze). The 1.x compatible plugin is already installed but needs to be modified.

github for 1.x version: [url removed, login to view]

Thanks,

MH

Kỹ năng: Ruby on Rails, Quản trị hệ thống

Xem thêm: redmine plugin , x am, ruby on rails version, ruby on rails for redmine, rails github, github ruby on rails, work in, redmine server, hipchat, modify access, plugin system, simple admin system, simple https server, ruby rails simple, simple system access, ruby rails system, server rails, server ruby, install modify, plugin modify, debian install, install debian server, modify debian, Server Plugin, simple com server

Về Bên Thuê:
( 31 nhận xét ) Avon, United States

Mã Dự Án: #1677196

Đã trao cho:

tehif

I can make it work with Redmine 2.x. I'm a System and Network Administrator also a great Ruby developer.

$25 USD / giờ
(18 Đánh Giá)
4.7

2 freelancer đang chào giá trung bình $25/giờ cho công việc này

qitsol

See our portfolio, We are interested to start building long term relationship.

$25 USD / giờ
(22 Đánh Giá)
4.9